View unanswered posts | View active topics It is currently Thu, 2017/10/19 8:20 pm



Reply to topic  [ 3 posts ] 
OFTBrutusGUI -> "Error loading volume" - Hidden TC volume 
Author Message

Joined: Sat, 2013/11/30 9:47 am
Posts: 2
Unread post OFTBrutusGUI -> "Error loading volume" - Hidden TC volume
Hi everyone

I’ve partially forgotten the password for my hidden TrueCrypt volume (non-system partition). It was created with TrueCrypt 7.0a and I remember the password for the outer volume. I created a password pattern using OFTBrutusGUI, which gives me wordlist possibilities I’d like to test up against my volume.

However, when using OFTBrutusGUI 0.2.0.4 x64 I get the following error when pressing “Start”:

I tried the following input (the program crashes when pressing “Select Device”, so I’ve just written

\\?\GLOBALROOT\Device\Harddisk1\Partition1 (In TrueCrypt it’s listed as \Device\Harddisk1\Partition1, so I assume that’s the correct one to use)
\\?\GLOBALROOT\Device\Harddisk0\Partition1
\\?\GLOBALROOT\Device\Harddisk1\Partition0
\\?\GLOBALROOT\Device\Harddisk0\Partition0

Which gave the following error:
“Error loading volume
Access denied”

For the sake of it I also tried the following:

\Device\Harddisk1\Partition1
\Device\Harddisk0\Partition1
\Device\Harddisk1\Partition0
\Device\Harddisk0\Partition0

Which gave the following error:
“Error loading volume
The defined path was not found”

In OFTBrutusGUI the volume type set as “hidden”. I’m not using any key files and I’m running it all on Windows 7 Ultimate SP1 64 bit.

I’ve tried a reboot, tried using the 32 bit version of OFTBrutusGUI, as well as I tried OFTBrutusGUI 0.2.0.3 both 32 and 64 bit but with the same error.

I’ve been using the following settings in OFTBrutusGUI:

Password Start Index: 1
Password End Index: 0
Hash Algorithms by Version: v5.0 (TrueCrypt v5.0 - v7.0a)
Encryption Modes by Version: v5.0 (TrueCrypt v5.0 - v7.0a)
Encryption Algorithms by Version: v4.3 (TrueCrypt v4.3 - v7.0a)
Thread Count: 6

I hope someone can help me, it would be much appreciated. Thanks! :-)


Sat, 2013/11/30 9:50 am
Profile
Site Admin

Joined: Sun, 2005/04/03 7:02 pm
Posts: 302
Location: Los Angeles, CA USA
Unread post Re: OFTBrutusGUI -> "Error loading volume" - Hidden TC volum
Run as admin or turn UAC off or use a hex editor to copy the TC header to a file and load that into OTFBrutusGUI


Sat, 2013/11/30 9:53 am
Profile WWW

Joined: Sat, 2013/11/30 9:47 am
Posts: 2
Unread post Re: OFTBrutusGUI -> "Error loading volume" - Hidden TC volum
tateu wrote:
Run as admin or turn UAC off or use a hex editor to copy the TC header to a file and load that into OTFBrutusGUI


Ah great - running as admin did the trick! Thanks for the quick reply

I suppose it's a fine verification that I'm using the tool correctly when I'm able to make it find the pw of the normal volume.

Now it's time to get cracking at the hidden one. Thanks for your help tateu, and thanks for coding this easy to use tool.

Btw, I would recommend that in the OFTBrutusGUI add that it should be run as admin, it'll save you from other people like me forgetting to do that :-)


Sat, 2013/11/30 11:06 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software